Bug 619943 - [abrt] crash in tracker-0.8.15-2.fc13: gst_pnmdec_chain_ascii: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tracker-0.8.15-2.fc13: gst_pnmdec_chain_ascii: Process /usr/l...
Status: CLOSED DUPLICATE of bug 603771
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d10d2845f471d63b24e4cda2b48...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-30 23:11 UTC by Jérôme Benoit
Modified: 2010-07-31 05:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-31 05:11:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.32 KB, text/plain)
2010-07-30 23:11 UTC, Jérôme Benoit
no flags Details

Description Jérôme Benoit 2010-07-30 23:11:19 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: gst_pnmdec_chain_ascii
executable: /usr/libexec/tracker-extract
global_uuid: d10d2845f471d63b24e4cda2b48958515f041998
kernel: 2.6.33.6-147.fc13.x86_64
package: tracker-0.8.15-2.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tracker default configuration scanning my $HOME
2.
3.

Comment 1 Jérôme Benoit 2010-07-30 23:11:22 UTC
Created attachment 435695 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-07-31 05:11:38 UTC

*** This bug has been marked as a duplicate of bug 603771 ***


Note You need to log in before you can comment on or make changes to this bug.