Bug 619947 - gnote needs to be rebuilt against Boost 1.44 in F14 and devel
Summary: gnote needs to be rebuilt against Boost 1.44 in F14 and devel
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
low
urgent
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedBlocker
Keywords: Reopened
Depends On:
Blocks: F14Alpha, F14AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2010-07-30 23:22 UTC by Adam Williamson
Modified: 2010-08-03 07:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 07:41:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Williamson 2010-07-30 23:22:51 UTC
The package needs to be rebuilt against python 2.7 in both F14 and devel.

Information on the new "dist-git" system can be seen here:
  http://fedoraproject.org/wiki/Using_Fedora_GIT

Information on common difficulties with Python 2.7 rebuilds can be seen here:
  https://fedoraproject.org/wiki/Features/Python_2.7

Once it's been successfully rebuilt for F14, an update needs to be filed to get the rebuild into F14:
  https://admin.fedoraproject.org/updates/new/

Please add this bug to the update, to make it easy to track what's been done, and what's left to do.

Thanks!

This rebuild is critical as it affects the composing of live and DVD images for
the Alpha release, so it must be sorted out by Tuesday 2010-08-02 or the Alpha
will slip. I see there's actually a rebuild in Koji already, but no update request in Bodhi - the update request is critical now F14 is branched, just as with F13 after it branched, all updates now must go through Bodhi.

Comment 2 Adam Williamson 2010-07-30 23:41:06 UTC
Please don't close the bug until the update is approved and published, we need it for Alpha tracking. Updating summary since this is actually a Boost rebuild, not a Python one. It blocks F14 Alpha.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Adam Williamson 2010-07-31 20:41:18 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Benjamin Kosnik 2010-08-03 07:28:02 UTC
From the log this looks to be rebuilt for boost 1.44:
http://kojipkgs.fedoraproject.org/packages/gnote/0.7.2/2.fc14/data/logs/x86_64/build.log

If this is not the case and this is still a blocker please let me know

Comment 5 Carl G. 2010-08-03 07:41:43 UTC
Well, i'm going to close this bug repor then. Looking @ the build log indicate that the requested task is complete.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.