Bug 619973 - [abrt] crash in gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gedit-1:2.30.2-1.fc13: fast_validate_len: Process /usr/bin/ge...
Status: CLOSED DUPLICATE of bug 620785
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b5067ff62ce80c1a1577055909a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 02:36 UTC by zosy
Modified: 2010-11-09 13:07 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:07:30 UTC


Attachments (Terms of Use)
File: backtrace (25.51 KB, text/plain)
2010-07-31 02:36 UTC, zosy
no flags Details

Description zosy 2010-07-31 02:36:48 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gedit '/home/zosy/Desktop/new file'
component: gedit
crash_function: fast_validate_len
executable: /usr/bin/gedit
global_uuid: b5067ff62ce80c1a1577055909ab5fdee09de4b2
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open a new document
2.
3.

Comment 1 zosy 2010-07-31 02:36:51 UTC
Created attachment 435715 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:07:30 UTC

*** This bug has been marked as a duplicate of bug 620785 ***

Comment 3 Karel Klíč 2010-11-09 13:07:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #620785.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.