Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 619987 - hicolor-icon-theme not built against F14 or Rawhide
hicolor-icon-theme not built against F14 or Rawhide
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: hicolor-icon-theme (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 03:19 EDT by TR Bentley
Modified: 2010-08-13 13:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 13:57:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description TR Bentley 2010-07-31 03:19:37 EDT
Description of problem: OpenLP package depends on hicolor-icon-theme but this is not available.
Has it not been built yet or been superseded.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
OpenLP builds

Expected results:
OpenLP fails to build


Additional info:
Comment 1 Matthias Clasen 2010-08-13 13:57:38 EDT
It certainly is available: 

$ koji latest-pkg dist-f14 hicolor-icon-theme
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
hicolor-icon-theme-0.12-1.fc13            dist-f14              alexl

Note You need to log in before you can comment on or make changes to this bug.