Bug 619992 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obex-data-server-1:0.4.5-1.fc13: ods_obex_srv_get: Process /u...
Status: CLOSED DUPLICATE of bug 630209
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:be4b27ee0b22c2cd6cfd9f043f8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 08:32 UTC by Luka Oman
Modified: 2010-11-08 18:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:15:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.16 KB, text/plain)
2010-07-31 08:32 UTC, Luka Oman
no flags Details

Description Luka Oman 2010-07-31 08:32:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: ods_obex_srv_get
executable: /usr/bin/obex-data-server
global_uuid: be4b27ee0b22c2cd6cfd9f043f81fd957fe0711d
kernel: 2.6.33.6-147.fc13.i686.PAE
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Luka Oman 2010-07-31 08:32:42 UTC
Created attachment 435738 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:15:55 UTC

*** This bug has been marked as a duplicate of bug 630209 ***

Comment 3 Karel Klíč 2010-11-08 18:15:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630209.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.