Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 619993 - [abrt] crash in mutter-2.29.1-1.fc13: gray_find_cell: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: gray_find_cell: Process /usr/bin/mutter...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:1a59429b4494f91f9b46207e0c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 04:34 EDT by Allen
Modified: 2011-03-26 10:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:24:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (126.21 KB, text/plain)
2010-07-31 04:34 EDT, Allen
no flags Details

  None (edit)
Description Allen 2010-07-31 04:34:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
crash_function: gray_find_cell
executable: /usr/bin/mutter
global_uuid: 1a59429b4494f91f9b46207e0c5375bf1f15b984
kernel: 2.6.33.6-147.fc13.x86_64
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. just log in to Gnome Shell
2.
3.
Comment 1 Allen 2010-07-31 04:34:58 EDT
Created attachment 435739 [details]
File: backtrace
Comment 2 Owen Taylor 2011-03-26 10:24:55 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.