Bug 620005 - ugene-1.8.0 is available
ugene-1.8.0 is available
Status: CLOSED DUPLICATE of bug 866325
Product: Fedora
Classification: Fedora
Component: ugene (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivan Efremov
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 06:25 EDT by Upstream Release Monitoring
Modified: 2012-10-15 10:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.9.1-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-29 17:18:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-07-31 06:25:27 EDT
Latest upstream release: 1.7.1
Current version in Fedora Rawhide: 1.7.0
URL: http://ugene.unipro.ru/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Upstream Release Monitoring 2010-08-23 06:28:59 EDT
Latest upstream release: 1.7.2
Current version in Fedora Rawhide: 1.7.0
URL: http://ugene.unipro.ru/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 2 Upstream Release Monitoring 2010-10-26 15:32:05 EDT
Latest upstream release: 1.8.0
Current version in Fedora Rawhide: 1.7.2
URL: http://ugene.unipro.ru/download.html

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 3 Peter Lemenkov 2012-10-15 10:22:47 EDT

*** This bug has been marked as a duplicate of bug 866325 ***

Note You need to log in before you can comment on or make changes to this bug.