Bug 620018 - claws-mail-plugins needs to be rebuilt against python 2.7 in F14 and devel
claws-mail-plugins needs to be rebuilt against python 2.7 in F14 and devel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: claws-mail-plugins (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks: Python27Rebuild
  Show dependency treegraph
 
Reported: 2010-07-31 08:44 EDT by Thomas Spura
Modified: 2010-08-01 15:17 EDT (History)
2 users (show)

See Also:
Fixed In Version: claws-mail-plugins-3.7.6-5.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 15:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Spura 2010-07-31 08:44:17 EDT
The package needs to be rebuilt against python 2.7 in both F14 and devel.

Information on the new "dist-git" system can be seen here:
  http://fedoraproject.org/wiki/Using_Fedora_GIT

Information on common difficulties with Python 2.7 rebuilds can be seen here:
  https://fedoraproject.org/wiki/Features/Python_2.7

Once it's been successfully rebuilt for F14, an update needs to be filed to get the rebuild into F14:
  https://admin.fedoraproject.org/updates/new/

Please add this bug to the update, to make it easy to track what's been done, and what's left to do.

Thanks!


____________________________________________________________________________


A current scratch-build fails:
http://koji.fedoraproject.org/koji/taskinfo?taskID=2368726

because champlain-gtk couldn't be found:
from build.log:
checking for CHAMPLAIN... configure: error: Package requirements (champlain-gtk-0.4 >= 0.4.0) were not met:
No package 'champlain-gtk-0.4' found
Comment 1 Michael Schwendt 2010-07-31 17:19:16 EDT
Work-around committed and built for 'master' and 'f14':
http://koji.fedoraproject.org/koji/taskinfo?taskID=2370128
Comment 2 Fedora Update System 2010-08-01 02:27:56 EDT
claws-mail-plugins-3.7.6-5.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/claws-mail-plugins-3.7.6-5.fc14
Comment 3 Fedora Update System 2010-08-01 15:16:58 EDT
claws-mail-plugins-3.7.6-5.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.