Bug 620048 - [abrt] crash in totem-2.30.2-1.fc13: pre_resample: Process /usr/bin/totem-video-indexer was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.30.2-1.fc13: pre_resample: Process /usr/bin/totem-vid...
Status: CLOSED DUPLICATE of bug 641435
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:9c52510e74dbfc08a3b2def1591...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 12:21 EDT by David M.
Modified: 2010-11-08 14:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:49:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.94 KB, text/plain)
2010-07-31 12:21 EDT, David M.
no flags Details

  None (edit)
Description David M. 2010-07-31 12:21:07 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem-video-indexer /home/dmcinnis63/midi/Star_Trek_Voyager.mid
comment: ???
component: totem
crash_function: pre_resample
executable: /usr/bin/totem-video-indexer
global_uuid: 9c52510e74dbfc08a3b2def15910b130a52f0b52
kernel: 2.6.33.6-147.fc13.x86_64.debug
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem-video-indexer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Opened midi.
2.
3.
Comment 1 David M. 2010-07-31 12:21:08 EDT
Created attachment 435764 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:49:37 EST

*** This bug has been marked as a duplicate of bug 641435 ***
Comment 3 Karel Klíč 2010-11-08 14:49:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #641435.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.