Bug 620051 - [abrt] crash in totem-mozplugin-2.30.2-1.fc13: totem_embedded_play: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-mozplugin-2.30.2-1.fc13: totem_embedded_play: Process /...
Status: CLOSED DUPLICATE of bug 585477
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a81f7752ad1a70d72d5b4f3017d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 12:35 EDT by copperjoy2002
Modified: 2010-11-08 14:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:29:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.63 KB, text/plain)
2010-07-31 12:35 EDT, copperjoy2002
no flags Details

  None (edit)
Description copperjoy2002 2010-07-31 12:35:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.7) Gecko/20100723 Fedora/3.6.7-1.fc13 Firefox/3.6.7' --referrer http://www.facebook.com/pages/Becky-LeSabre/131256993556310?ref=search --mimetype audio/mpeg --hidden
comment: I was using The GIMP whilst Firefox and Amarok were running...
component: totem
crash_function: totem_embedded_play
executable: /usr/libexec/totem-plugin-viewer
global_uuid: a81f7752ad1a70d72d5b4f3017dfc5d3f8caeb1a
kernel: 2.6.33.6-147.fc13.i686
package: totem-mozplugin-2.30.2-1.fc13
rating: 3
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 copperjoy2002 2010-07-31 12:35:45 EDT
Created attachment 435766 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:29:16 EST

*** This bug has been marked as a duplicate of bug 585477 ***
Comment 3 Karel Klíč 2010-11-08 14:29:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585477.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.