This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 620071 - [abrt] crash in gnome-packagekit-2.30.3-1.fc13: raise: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-packagekit-2.30.3-1.fc13: raise: Process /usr/bin/gpk-a...
Status: CLOSED DUPLICATE of bug 603319
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:3f5aec3d11341c06953a78af2ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 14:55 EDT by Adam Silva
Modified: 2010-11-08 12:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:35:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (50.93 KB, text/plain)
2010-07-31 14:55 EDT, Adam Silva
no flags Details

  None (edit)
Description Adam Silva 2010-07-31 14:55:40 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpk-application /media/OpenSolaris/save/usr/share/dbus-1/services/gnome-power-manager.service
component: gnome-packagekit
crash_function: raise
executable: /usr/bin/gpk-application
global_uuid: 3f5aec3d11341c06953a78af2ff1b9fdc737e91b
kernel: 2.6.33.6-147.fc13.i686
package: gnome-packagekit-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Adam Silva 2010-07-31 14:55:46 EDT
Created attachment 435784 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:35:15 EST

*** This bug has been marked as a duplicate of bug 603319 ***
Comment 3 Karel Klíč 2010-11-08 12:35:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603319.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.