Bug 620075 - poker2d needs to be rebuilt against python 2.7 in F14 and devel
Summary: poker2d needs to be rebuilt against python 2.7 in F14 and devel
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: poker2d   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christopher Stone
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: Python27Rebuild 620077
TreeView+ depends on / blocked
 
Reported: 2010-07-31 19:23 UTC by Thomas Spura
Modified: 2010-08-01 19:27 UTC (History)
1 user (show)

Fixed In Version: poker2d-1.7.3-4.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 19:27:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Spura 2010-07-31 19:23:06 UTC
The package needs to be rebuilt against python 2.7 in both F14 and devel.

Currently it fails, because configure.ac contains just booleans for python versions up to 2.6 and so doesn't find python 2.7.
See: http://koji.fedoraproject.org/koji/taskinfo?taskID=2344938


Information on the new "dist-git" system can be seen here:
  http://fedoraproject.org/wiki/Using_Fedora_GIT

Information on common difficulties with Python 2.7 rebuilds can be seen here:
  https://fedoraproject.org/wiki/Features/Python_2.7

Once it's been successfully rebuilt for F14, an update needs to be filed to get the rebuild into F14:
  https://admin.fedoraproject.org/updates/new/

Please add this bug to the update, to make it easy to track what's been done, and what's left to do.

Thanks!

Comment 1 Fedora Update System 2010-07-31 20:58:12 UTC
poker2d-1.7.3-4.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/poker2d-1.7.3-4.fc14

Comment 2 Fedora Update System 2010-08-01 19:27:08 UTC
poker2d-1.7.3-4.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.