Bug 620086 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.34.fc12: SwNumRule::Get: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.34.fc12: SwNumRule::Get: Pro...
Status: CLOSED DUPLICATE of bug 617615
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:02156fb42ca82779d951540b99d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-31 20:15 UTC by Reinhard
Modified: 2010-07-31 22:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-31 22:24:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.21 KB, text/plain)
2010-07-31 20:15 UTC, Reinhard
no flags Details

Description Reinhard 2010-07-31 20:15:01 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/reinhard/workspace/developers/gandalf/plugins/aggregate/aggregate_manual.odt
component: openoffice.org
crash_function: SwNumRule::Get
executable: /usr/lib64/openoffice.org3/program/swriter.bin
global_uuid: 02156fb42ca82779d951540b99dbd62b0f8720ed
kernel: 2.6.32.16-141.fc12.x86_64
package: openoffice.org-writer-1:3.1.1-19.34.fc12
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. don't know; fideling around with image files included into writer document
2.
3.

Comment 1 Reinhard 2010-07-31 20:15:04 UTC
Created attachment 435795 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-07-31 22:24:44 UTC
rats, if you can figure out how you got it to happen that would be great

*** This bug has been marked as a duplicate of bug 617615 ***


Note You need to log in before you can comment on or make changes to this bug.