Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620103 - luci needs to be rebuilt against python 2.7 in F14 and devel
luci needs to be rebuilt against python 2.7 in F14 and devel
Status: CLOSED DUPLICATE of bug 620014
Product: Fedora
Classification: Fedora
Component: luci (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Fedora Extras Quality Assurance
:
Depends On:
Blocks: Python27Rebuild
  Show dependency treegraph
 
Reported: 2010-07-31 18:21 EDT by Thomas Spura
Modified: 2010-08-01 01:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-01 01:03:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Spura 2010-07-31 18:21:33 EDT
The package needs to be rebuilt against python 2.7 in both F14 and devel.

This seems to be a problem, because there is no spec file yet in devel...

Information on the new "dist-git" system can be seen here:
  http://fedoraproject.org/wiki/Using_Fedora_GIT

Information on common difficulties with Python 2.7 rebuilds can be seen here:
  https://fedoraproject.org/wiki/Features/Python_2.7

Once it's been successfully rebuilt for F14, an update needs to be filed to get the rebuild into F14:
  https://admin.fedoraproject.org/updates/new/

Please add this bug to the update, to make it easy to track what's been done, and what's left to do.

Thanks!
Comment 1 Toshio Ernie Kuratomi 2010-08-01 01:03:58 EDT

*** This bug has been marked as a duplicate of bug 620014 ***

Note You need to log in before you can comment on or make changes to this bug.