Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620124 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: J2DXErrHandler: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: J2DXErrHandler: Pro...
Status: CLOSED DUPLICATE of bug 625407
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:8e2eee433cc7303b2ce744bc670...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-31 22:53 EDT by Carlos Díaz
Modified: 2010-11-10 11:09 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 11:09:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (237.90 KB, text/plain)
2010-07-31 22:54 EDT, Carlos Díaz
no flags Details

  None (edit)
Description Carlos Díaz 2010-07-31 22:53:30 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -Xms64m -Xmx256m -ea:com.limegroup... -ea:org.limewire... -Djava.net.preferIPV6Addresses=false -Djava.net.preferIPv4Stack=true -Dorg.apache.commons.logging.Log=org.apache.commons.logging.impl.NoOpLog -Djava.library.path=. -Djna.library.path=. -jar LimeWire.jar
component: java-1.6.0-openjdk
crash_function: J2DXErrHandler
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 8e2eee433cc7303b2ce744bc670a1a324e965522
kernel: 2.6.33.6-147.fc13.i686
package: java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to download a file in Limewire (p2p client)
Comment 1 Carlos Díaz 2010-07-31 22:54:14 EDT
Created attachment 435822 [details]
File: backtrace
Comment 2 Omair Majid 2010-08-16 14:51:48 EDT
Hi,

This looks like a problem with the X error handler being invoked recursively. This bug might have been fixed with the recent update of the java-1.6.0-openjdk package. Can you please test with the latest version (java-1.6.0-openjdk-1.6.0.0-42.b18.fc13)?

Thanks
Comment 3 Karel Klíč 2010-11-10 11:09:38 EST

*** This bug has been marked as a duplicate of bug 625407 ***
Comment 4 Karel Klíč 2010-11-10 11:09:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625407.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.