Bug 620139 - [abrt] crash in xarchiver-0.5.2-5.fc12: Process /usr/bin/xarchiver was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xarchiver-0.5.2-5.fc12: Process /usr/bin/xarchiver was killed...
Status: CLOSED DUPLICATE of bug 608458
Alias: None
Product: Fedora
Classification: Fedora
Component: xarchiver   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ac447a3409ec729a2a0c78b232f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 08:11 UTC by Adam Silva
Modified: 2010-09-17 15:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-17 15:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.42 KB, text/plain)
2010-08-01 08:11 UTC, Adam Silva
no flags Details

Description Adam Silva 2010-08-01 08:11:53 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xarchiver
component: xarchiver
executable: /usr/bin/xarchiver
global_uuid: ac447a3409ec729a2a0c78b232f0c3b3a574c1c4
kernel: 2.6.33.6-147.fc13.i686
package: xarchiver-0.5.2-5.fc12
rating: 4
reason: Process /usr/bin/xarchiver was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Adam Silva 2010-08-01 08:11:59 UTC
Created attachment 435838 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-08-01 09:13:28 UTC
Thanks for your bug report.

Can you please tell me what you were doing when xarchiver crashed? Are you able to reproduce the crash reliably? If so, how?

What kind of file did you try to open? Run
$file "/media/Mac OS X Install Disc 1/Welcome to Mac OS X/Utilities/Startup Disk" to find out.

Comment 3 Christoph Wickert 2010-08-10 11:09:29 UTC
Any news here?

Comment 4 Christoph Wickert 2010-09-17 15:08:14 UTC
Ok, don't bother to answer, this is a duplicate and has already been reported to upstream.

*** This bug has been marked as a duplicate of bug 608458 ***


Note You need to log in before you can comment on or make changes to this bug.