Bug 620146 - AttributeError: PlgHTTPS instance has no attribute 'getresponse'
AttributeError: PlgHTTPS instance has no attribute 'getresponse'
Status: CLOSED DUPLICATE of bug 619276
Product: Fedora
Classification: Fedora
Component: koji (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-08-01 04:59 EDT by Nicolas Mailhot
Modified: 2013-01-10 01:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 02:09:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2010-08-01 04:59:23 EDT
Description of problem:

$ koji build --scratch --arch-override=x86_64 dist-f14 /tmp/fontconfig-2.8.0-2.20100731git.f14.src.rpm 
AttributeError: PlgHTTPS instance has no attribute 'getresponse'

Version-Release number of selected component (if applicable):

koji-1.4.0-3.fc14.noarch
Comment 1 Yanko Kaneti 2010-08-02 02:09:36 EDT

*** This bug has been marked as a duplicate of bug 619276 ***

Note You need to log in before you can comment on or make changes to this bug.