Bug 62015 - aspell word list
Summary: aspell word list
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aspell   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-26 19:23 UTC by Michael
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 19:23:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael 2002-03-26 19:23:45 UTC
Description of Problem:
"aspell -c FILE" / "ispell FILE" claims that "proven" is not a word. 
http://www.m-w.com/ claims it is a word.

Easily reproducable with a file that contains "proven".

RHL7.2/i386
rpm -qa|grep aspell
aspell-0.33.7-1

Comment 1 Trond Eivind Glomsrxd 2002-03-27 17:32:53 UTC
aspell --add-extra-dicts english-variant-1 -c foo

(with foo containing proven, or a misspelled version thereof) works for me.

I don't know why it's in the variant part.


Note You need to log in before you can comment on or make changes to this bug.