Bug 620159 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:9ff4a79327414edaf540f9f2c94...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 07:12 EDT by Rolle
Modified: 2010-08-21 03:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 03:48:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.60 KB, text/plain)
2010-08-01 07:12 EDT, Rolle
no flags Details

  None (edit)
Description Rolle 2010-08-01 07:12:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 9ff4a79327414edaf540f9f2c9470f4350f4769b
kernel: 2.6.33.6-147.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Rolle 2010-08-01 07:12:37 EDT
Created attachment 435850 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-08-21 03:48:58 EDT

*** This bug has been marked as a duplicate of bug 568593 ***

Note You need to log in before you can comment on or make changes to this bug.