Bug 620162 - [abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 601131
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0787d2253e6364eb20dcc1ca138...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 11:29 UTC by Dwayne Bailey
Modified: 2010-11-09 15:26 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:26:21 UTC


Attachments (Terms of Use)
File: backtrace (120.26 KB, text/plain)
2010-08-01 11:30 UTC, Dwayne Bailey
no flags Details

Description Dwayne Bailey 2010-08-01 11:29:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Filtering mail
component: evolution
crash_function: __strcmp_ssse3
executable: /usr/bin/evolution
global_uuid: 0787d2253e6364eb20dcc1ca138cf15b43611205
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dwayne Bailey 2010-08-01 11:30:05 UTC
Created attachment 435851 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:26:21 UTC

*** This bug has been marked as a duplicate of bug 601131 ***

Comment 3 Karel Klíč 2010-11-09 15:26:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601131.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.