Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620173 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:4baa9bf2f71892ca665647940c2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 08:24 EDT by Keith Dickmann
Modified: 2018-04-11 06:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 14:08:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.54 KB, text/plain)
2010-08-01 08:24 EDT, Keith Dickmann
no flags Details

  None (edit)
Description Keith Dickmann 2010-08-01 08:24:25 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox http://omploader.org/vNTQwdA/Kit09a(85BPM).wav
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 4baa9bf2f71892ca665647940c290f052f727290
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Keith Dickmann 2010-08-01 08:24:28 EDT
Created attachment 435856 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-09-23 14:08:18 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.