Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620223 - [abrt] crash in rhythmbox-0.12.8-4.fc13: gst_adder_sink_event: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: gst_adder_sink_event: Process /usr/b...
Status: CLOSED DUPLICATE of bug 599188
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:28774805078011c714cc4d70bfb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 12:14 EDT by Carlos Díaz
Modified: 2010-11-08 14:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:17:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.99 KB, text/plain)
2010-08-01 12:14 EDT, Carlos Díaz
no flags Details

  None (edit)
Description Carlos Díaz 2010-08-01 12:14:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: gst_adder_sink_event
executable: /usr/bin/rhythmbox
global_uuid: 28774805078011c714cc4d70bfb20578c11e03e1
kernel: 2.6.33.6-147.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to play the "next song" in the notify.
2.
3.
Comment 1 Carlos Díaz 2010-08-01 12:14:12 EDT
Created attachment 435883 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:17:37 EST

*** This bug has been marked as a duplicate of bug 599188 ***
Comment 3 Karel Klíč 2010-11-08 14:17:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599188.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.