Bug 620225 - (CVE-2010-2788) CVE-2010-2788 MediaWiki (< v1.15.5, v1.16.0): XSS in profileinfo.php
CVE-2010-2788 MediaWiki (< v1.15.5, v1.16.0): XSS in profileinfo.php
Status: NEW
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
public=20100728,reported=20100728,sou...
: Security
Depends On: 620226
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 12:20 EDT by Jan Lieskovsky
Modified: 2016-03-04 06:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Lieskovsky 2010-08-01 12:20:25 EDT
MediaWiki upstream has released:
  [1] http://lists.wikimedia.org/pipermail/mediawiki-announce/2010-July/000092.html

v1.16.0 and v.1.15.5 versions of MediaWiki, addressing the following XSS flaw (from [1]):

A cross-site scripting (XSS) vulnerability was discovered in
profileinfo.php. The vulnerability is only exposed when the script is
explicitly enabled in LocalSettings.php, with $wgEnableProfileInfo = true.
Comment 1 Jan Lieskovsky 2010-08-01 12:21:40 EDT
This issue affects the versions of the mediawiki package, as shipped
with Fedora release of 12 and 13.

Please fix.
Comment 2 Jan Lieskovsky 2010-08-01 12:23:37 EDT
Created mediawiki tracking bugs for this issue

Affects: fedora-all [bug 620226]

Note You need to log in before you can comment on or make changes to this bug.