Bug 620229 - [abrt] crash in gthumb-2.11.5-1.fc13: scale_line: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.5-1.fc13: scale_line: Process /usr/bin/gthumb was...
Status: CLOSED DUPLICATE of bug 607098
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:78647c1bdc24d9a430db3382789...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-01 16:37 UTC by Fermin Molina
Modified: 2010-08-02 22:27 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-02 22:27:20 UTC


Attachments (Terms of Use)
File: backtrace (36.80 KB, text/plain)
2010-08-01 16:37 UTC, Fermin Molina
no flags Details

Description Fermin Molina 2010-08-01 16:37:35 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb .
comment: Crash when resize images
component: gthumb
crash_function: scale_line
executable: /usr/bin/gthumb
global_uuid: 78647c1bdc24d9a430db3382789c391a7b2432c1
kernel: 2.6.33.5-124.fc13.i686
package: gthumb-2.11.5-1.fc13
rating: 3
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. resize images
2.
3.

Comment 1 Fermin Molina 2010-08-01 16:37:37 UTC
Created attachment 435886 [details]
File: backtrace

Comment 2 Benjamín Valero Espinosa 2010-08-02 22:27:20 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 607098 ***


Note You need to log in before you can comment on or make changes to this bug.