Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620234 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:007002b69e6c6309c137d7572b8...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 13:07 EDT by Alexey
Modified: 2010-08-31 13:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-31 13:42:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.37 KB, text/plain)
2010-08-01 13:07 EDT, Alexey
no flags Details

  None (edit)
Description Alexey 2010-08-01 13:07:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 007002b69e6c6309c137d7572b8fd423d52c2be1
kernel: 2.6.32.16-141.fc12.i686
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Alexey 2010-08-01 13:07:51 EDT
Created attachment 435890 [details]
File: backtrace
Comment 2 Jeff Raber 2010-08-31 13:37:34 EDT
See bug 552423.
---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Jeff Raber 2010-08-31 13:42:04 EDT
Sorry for the SPAM, seems I have an old version of the Triagers tools
installed.

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.