Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 620245 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 562238
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:771d44e144e821422e3dc1dc163...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-01 14:35 EDT by Saravanan
Modified: 2010-11-09 10:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:50:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (91.03 KB, text/plain)
2010-08-01 14:35 EDT, Saravanan
no flags Details

  None (edit)
Description Saravanan 2010-08-01 14:35:34 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/media/saravanan_1.5tb_1/serials/animes/OnePiece/101-150/One Piece - 149.avi'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 771d44e144e821422e3dc1dc163564cae007b7f9
kernel: 2.6.33.6-147.fc13.x86_64
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
I was watching a movie (avi file) with totem.
I paused the movie and hibernated fedora.
When it got resumed from hibernation this crash was seen.
Comment 1 Saravanan 2010-08-01 14:35:39 EDT
Created attachment 435899 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:50:31 EST

*** This bug has been marked as a duplicate of bug 562238 ***
Comment 3 Karel Klíč 2010-11-09 10:50:31 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562238.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.