Bug 62030 - Should provide /usr/bin/irc
Should provide /usr/bin/irc
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: epic (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 16:08 EST by Bernhard Rosenkraenzer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 16:30:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Rosenkraenzer 2002-03-26 16:08:20 EST
Since epic obsoletes ircii, it should provide /usr/bin/irc for people who just upgrade 
the distribution without paying too much attention. 
 
Former ircii users will expect 
 
irc nic server 
 
to work out of the box.
Comment 1 Jeremy Katz 2002-03-26 16:14:58 EST
But doing that means that people can't install ircii without removing epic
first, which isn't ideal either.
Comment 2 Bernhard Rosenkraenzer 2002-03-26 16:16:32 EST
I don't think anyone will want to do that, since they're pretty much the same thing (with 
epic having some extra features). 
Comment 3 Jeremy Katz 2002-03-26 16:30:17 EST
Except that people are stubborn and resistent to change.  Why force the issue?

(does remind me to put something in the release notes, though)

Note You need to log in before you can comment on or make changes to this bug.