Bug 620315 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 11 (SIGSEGV)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jv...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Omair Majid
Fedora Extras Quality Assurance
abrt_hash:57839160ad408055e22a119e897...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 02:47 EDT by The Source
Modified: 2010-08-19 12:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 12:20:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (163.64 KB, text/plain)
2010-08-02 02:48 EDT, The Source
no flags Details

  None (edit)
Description The Source 2010-08-02 02:47:54 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/java -Xms128m -Xmx512m -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.0.201.201004121546.jar -os linux -ws gtk -arch x86_64 -showsplash -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.0.200.201004121546/eclipse_1208.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.0.201.201004121546.jar -exitdata 1c8014 -vm /usr/bin/java -vmargs -Xms128m -Xmx512m -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.0.201.201004121546.jar
comment: Crash happened after I imported Qt project in Eclipse but I'm not sure if it the reason. Eclipse just crashed while I was doing nothing.
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
global_uuid: 57839160ad408055e22a119e8972821239ecf9a1
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Import Qt project using latest Qt Eclipse integration
2. Wait a few minutes
3. Crash happenned only once, not what caused it.
Comment 1 The Source 2010-08-02 02:48:00 EDT
Created attachment 435959 [details]
File: backtrace
Comment 2 Omair Majid 2010-08-19 12:20:23 EDT
Hi,

Unfortunately the backtrace does not contain any useful information. Since the Qt Eclipse integration is not part of Fedora, and it uses a substantial amount of native code (which makes it much more likely to cause crashes) there is not much we can do to help you out. Perhaps you should file this bug in the Qt bugzilla. They are much more likely to know what is going on and what went wrong.

If you do find out that this crash is caused by OpenJDK, please feel free to reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.