Bug 62032 - rp3 causes system to reboot
rp3 causes system to reboot
Status: CLOSED DUPLICATE of bug 61944
Product: Red Hat Public Beta
Classification: Retired
Component: rp3 (Show other bugs)
skipjack-beta1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 16:22 EST by safedin kajosaj
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 19:53:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description safedin kajosaj 2002-03-26 16:22:16 EST
From Bugzilla Helper:

User-Agent: Mozilla/4.0 (compatible; MSIE 5.13; Mac_PowerPC)



Description of problem:

I updated to kernel 2.4.18 (from 2.4.17), now when I try to connect to the 
internet, system reboots. I also have kernel 2.5.7 installed, it works fine. 
Problem only accors when I connect under 2.4.18.

Kernel was *.rpm and from rawhide.



Version-Release number of selected component (if applicable):





How reproducible:

Always



Steps to Reproduce:

1.At boot selected 2.4.18

2.Launch rp3

3.Connect to net



	



Actual Results:  system reboots



Expected Results:  connected to net, and filing bug reports :).



Additional info:



Basic 7.2 installation. A few key updates from rawhide (kernel, gcc, glib, 
mozilla, galeon, nautilus, etc)
Comment 1 safedin kajosaj 2002-03-26 19:52:55 EST
Same problem with new beta. Tried it out with Kppp, and got the same results
Comment 2 safedin kajosaj 2002-03-28 11:26:53 EST

*** This bug has been marked as a duplicate of 61944 ***

Note You need to log in before you can comment on or make changes to this bug.