Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620369 - [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/...
Status: CLOSED DUPLICATE of bug 596865
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f7fb3a1e763ce9bad1b768788cf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 06:48 EDT by Gianluca Varisco
Modified: 2010-11-08 12:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:06:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (129.22 KB, text/plain)
2010-08-02 06:48 EDT, Gianluca Varisco
no flags Details

  None (edit)
Description Gianluca Varisco 2010-08-02 06:48:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: f7fb3a1e763ce9bad1b768788cf5979e6ccde40c
kernel: 2.6.33.6-147.fc13.x86_64
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Gianluca Varisco 2010-08-02 06:48:24 EDT
Created attachment 435998 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:06:30 EST

*** This bug has been marked as a duplicate of bug 596865 ***
Comment 3 Karel Klíč 2010-11-08 12:06:30 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596865.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.