Bug 620406 - ayttm fails to start
ayttm fails to start
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ayttm (Show other bugs)
13
i386 Linux
low Severity high
: ---
: ---
Assigned To: Minto Joseph
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 09:14 EDT by Peter Harris
Modified: 2013-11-17 20:47 EST (History)
3 users (show)

See Also:
Fixed In Version: ayttm-0.6.3-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-26 17:54:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Harris 2010-08-02 09:14:31 EDT
Description of problem:
ayttm fails to start. The following message is shown at startup:

terminate called after throwing an instance of 'enchant::Exception'
  what():  std::exception
Aborted (core dumped)


Version-Release number of selected component (if applicable):
Name       : ayttm
Arch       : i686
Version    : 0.6.2
Release    : 2.fc13

How reproducible:
Every time

Steps to Reproduce:
1. open terminal window
2. ayttm
  
Actual results:
Aborted (core dumped)

Expected results:
ayttm launches

Additional info:
I am using the LXDE spin.
Comment 1 Siddhesh Poyarekar 2010-08-02 09:24:26 EDT
This is most probably due to a missing dictionary file. Can you install the dictionary file for the language you're using and see if that fixes the crash? This has been fixed in upstream 0.6.3.
Comment 2 Peter Harris 2010-08-02 14:26:34 EDT
words.noarch was already installed.

Same error after installing aspell-en. Installing hunspell-en appears to have fixed the problem. Thanks.
Comment 3 Minto Joseph 2011-05-18 06:38:27 EDT
Upstream fix should be fixing this.

Will rebase to upstream 0.6.3.
Comment 4 Fedora Update System 2011-05-18 06:39:12 EDT
ayttm-0.6.3-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/ayttm-0.6.3-1.fc13
Comment 5 Fedora Update System 2011-05-19 00:44:10 EDT
Package ayttm-0.6.3-1.fc13:
* should fix your issue,
* was pushed to the Fedora 13 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ayttm-0.6.3-1.fc13'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/ayttm-0.6.3-1.fc13
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2011-05-26 17:53:55 EDT
ayttm-0.6.3-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.