Bug 62044 - itkwish seg faults
itkwish seg faults
Status: CLOSED DUPLICATE of bug 54433
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-26 17:22 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-16 07:19:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-03-26 17:22:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
this report is actually against the itcl-3.2-65 package, but it isn't in the 
list. If you install itcl and run the itkwish program, it immediately segfaults 
instead of opening a window. backreving to itcl-3.1.0-53 corrects the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1./usr/bin/itkwish
2.
3.
	

Actual Results:  seg fault

Expected Results:  itkwish window opens

Additional info:
Comment 1 Jens Petersen 2002-12-03 10:36:31 EST

*** This bug has been marked as a duplicate of 54433 ***

Note You need to log in before you can comment on or make changes to this bug.