Bug 620472 - [abrt] crash in nautilus-2.30.1-4.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.30.1-4.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 607267
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:7f4ebee9bdd7f4cf2b0a3cf660b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 11:52 EDT by adriano
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:19:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.05 KB, text/plain)
2010-08-02 11:52 EDT, adriano
no flags Details

  None (edit)
Description adriano 2010-08-02 11:52:53 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: "Safely Remove Drive" of my usb pen drive from its icon on desktop
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 7f4ebee9bdd7f4cf2b0a3cf660b1b5108cbf42dc
kernel: 2.6.33.6-147.fc13.i686.PAE
package: nautilus-2.30.1-4.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 adriano 2010-08-02 11:52:56 EDT
Created attachment 436060 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:19:08 EST

*** This bug has been marked as a duplicate of bug 607267 ***
Comment 3 Karel Klíč 2010-11-08 14:19:08 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607267.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.