Bug 620498 - [abrt] crash in nautilus-2.30.1-4.fc13: pid_get_command_line: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-4.fc13: pid_get_command_line: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 628195
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:0c21c11c56504668f35858d359a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 13:24 EDT by Akshay Dua
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:15:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.35 KB, text/plain)
2010-08-02 13:24 EDT, Akshay Dua
no flags Details

  None (edit)
Description Akshay Dua 2010-08-02 13:24:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: pid_get_command_line
executable: /usr/bin/nautilus
global_uuid: 0c21c11c56504668f35858d359a47e060e9861f9
kernel: 2.6.33.6-147.fc13.i686.PAE
package: nautilus-2.30.1-4.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Akshay Dua 2010-08-02 13:24:52 EDT
Created attachment 436075 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:15:12 EST

*** This bug has been marked as a duplicate of bug 628195 ***
Comment 3 Karel Klíč 2010-11-09 10:15:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628195.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.