Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 620499 - RFE upgrade powertop to latest release ( 1.13 )
RFE upgrade powertop to latest release ( 1.13 )
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: powertop (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
: 624203 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 13:26 EDT by Jóhann B. Guðmundsson
Modified: 2010-09-08 00:34 EDT (History)
4 users (show)

See Also:
Fixed In Version: powertop-1.13-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-08 00:34:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-08-02 13:26:41 EDT
Description of problem:

Powertop is now at release 1.13 with several enhancements and bug fixes

It got last updated on Tue Jan 06 2009 by Adam Jackson to release 1.11 ( more than a year ago ). 

If package is unmaintained then there's question if it should be removed or additional co-maintainer ship asked for it on devel? 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

http://www.lesswatts.org/projects/powertop/download/powertop-1.13.tar.gz
Comment 1 Fedora Update System 2010-08-25 16:01:32 EDT
powertop-1.13-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/powertop-1.13-1.fc14
Comment 2 Adam Jackson 2010-08-25 16:08:18 EDT
*** Bug 624203 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2010-08-25 22:14:08 EDT
powertop-1.13-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update powertop'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/powertop-1.13-1.fc14
Comment 4 Fedora Update System 2010-09-08 00:34:08 EDT
powertop-1.13-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.