Bug 6205 - tetex-latex package missing foiltex
tetex-latex package missing foiltex
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
6.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-21 18:47 EDT by m-sanborn
Modified: 2012-10-24 13:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-15 17:51:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
1 (12.23 KB, text/html)
2012-10-24 13:40 EDT, Tyheem Backer
no flags Details

  None (edit)
Description m-sanborn 1999-10-21 18:47:24 EDT
The tetex-latex package tetex-latex-1.0.6-7 is missing the
foiltex class, style, and definition files. A directory
"foiltex" is created in /usr/share/texmf/tex/latex/, but is
empty. I believe the directory should contain something
similar to,

fltfonts.def  foil20.clo  foil30.clo  foils.cls
foil17.clo    foil25.clo  foils.sty


------- Additional Comments From   10/25/99 15:55 -------
I believe foiltex was removed because of licensing issues.
Comment 1 Jeff Johnson 2000-01-15 17:51:59 EST
FoilTeX appears to be not included in the tetex distribution, you'll have to
install your own.
Comment 2 p929001 2000-03-09 06:17:59 EST
Get the RedHat 6.0 package tetex-latex-0.9-17.i386.rpm (from rpmfind.net or
elsewhere), and extract /usr/share/texmf/tex/latex/foiltex/* manually with mc,
and then rebuild the ls-R database using texconfig.
Comment 3 Tyheem Backer 2012-10-24 13:40:07 EDT
Created attachment 632907 [details]
1

Note You need to log in before you can comment on or make changes to this bug.