Bug 620517 - [abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:33cdf6dde8c731ee20dc093b92d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 14:36 EDT by Brian Wheeler
Modified: 2010-11-09 09:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:02:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.60 KB, text/plain)
2010-08-02 14:36 EDT, Brian Wheeler
no flags Details

  None (edit)
Description Brian Wheeler 2010-08-02 14:36:09 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: I've got two imap accounts and when evolution sits idle for a while it will crash.  The version with F12 didn't do this.  One account is attaching to cyrus and the other to exchange.  The check for new mail refresh is set to every minute.
component: evolution
executable: /usr/bin/evolution
global_uuid: 33cdf6dde8c731ee20dc093b92d476fa387590e6
kernel: 2.6.33.5-112.fc13.x86_64.debug
package: evolution-2.30.2-4.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Nothing.  Let evolution sit idle for a while and check email
2.  sometimes it will just crash
3.  restart it
Comment 1 Brian Wheeler 2010-08-02 14:36:13 EDT
Created attachment 436090 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:02:17 EST

*** This bug has been marked as a duplicate of bug 624813 ***
Comment 3 Karel Klíč 2010-11-09 09:02:17 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.