Bug 620525 - [abrt] crash in thunderbird-3.0.6-1.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in thunderbird-3.0.6-1.fc12: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e4d0733675f705151b166d3d29b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-02 18:56 UTC by Sara L. Uckelman
Modified: 2018-04-11 17:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 15:17:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.71 KB, text/plain)
2010-08-02 18:56 UTC, Sara L. Uckelman
no flags Details

Description Sara L. Uckelman 2010-08-02 18:56:25 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: closed thunderbird.
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: e4d0733675f705151b166d3d29ba290ac91d8ef6
kernel: 2.6.32.16-141.fc12.x86_64
package: thunderbird-3.0.6-1.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Sara L. Uckelman 2010-08-02 18:56:41 UTC
Created attachment 436094 [details]
File: backtrace

Comment 2 Sara L. Uckelman 2010-08-02 21:04:39 UTC
Package: thunderbird-3.0.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed thunderbird

Comment 3 Sara L. Uckelman 2010-08-03 21:01:41 UTC
Package: thunderbird-3.0.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed thunderbird

Comment 4 Sara L. Uckelman 2010-08-04 17:46:29 UTC
Package: thunderbird-3.0.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed Thunderbird after having tried, and failed, to download some attachments.

Comment 5 Sara L. Uckelman 2010-08-10 20:07:27 UTC
Package: thunderbird-3.0.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
No clue.  T-bird didn't even crash.

Comment 6 Sara L. Uckelman 2010-08-11 07:30:17 UTC
Package: thunderbird-3.0.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
I didn't even close Thunderbird, and it hasn't crashed as far as I can tell.

Comment 7 Sara L. Uckelman 2010-08-13 16:53:41 UTC
Package: thunderbird-3.0.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed thunderbird

Comment 8 Matěj Cepl 2010-09-23 15:17:03 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.