Bug 620528 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 615612
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:8872cf4cbcdb92ba6e08bb0505e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 15:00 EDT by Rolle
Modified: 2010-11-09 11:47 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:47:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.72 KB, text/plain)
2010-08-02 15:00 EDT, Rolle
no flags Details

  None (edit)
Description Rolle 2010-08-02 15:00:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 83886252 -j 300 -k 250 -u http://spe.atdmt.com/ds/D6D6IGMNYHRG/31May10/300x250_waste_toner_de.swf?ver=1&clickTag1=http://clk.atdmt.com/go/220687979/direct;wi.300;hi.250;ai.166985987.168648746;ct.1/01&clickTag=http://clk.atdmt.com/go/220687979/direct;wi.300;hi.250;ai.166985987.168648746;ct.1/01 -F 18 -U http://view.atdmt.com/D6I/iview/220687979/direct;wi.300;hi.250/01?click= -P allowscriptaccess=always -P base=HTTP://spe.atdmt.com/ds/D6D6IGMNYHRG/ -P flashvars=unique_id=_HRG1275319212007&ArmApi=armapi_a1_a1&ArmClickUrl=http://clk.atdmt.com/go/220687979/direct;wi.300;hi.250;ai.166985987.168648746;ct.$num$/01/&ArmClickToken=$num$ -P height=250 -P loop=true -P pluginspace=HTTP://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash -P quality=high -P salign=LT -P src=HTTP://spe.atdmt.com/ds/D6D6IGMNYHRG/31May10/300x250_waste_toner_de.swf?ver=1&clickTag1=http://clk.atdmt.com/go/220687979/direct;wi.300;hi.250;ai.166985987.168648746;ct.1/01&clickTag=http://clk.atdmt.com/go/220687979/direct;wi.300;hi.250;ai.166985987.168648746;ct.1/01 -P type=application/x-shockwave-flash -P width=300 -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 8872cf4cbcdb92ba6e08bb0505efe34ec6274717
kernel: 2.6.33.6-147.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Rolle 2010-08-02 15:00:40 EDT
Created attachment 436095 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:47:32 EST

*** This bug has been marked as a duplicate of bug 615612 ***
Comment 3 Karel Klíč 2010-11-09 11:47:32 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #615612.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.