Bug 620535 - Please update to Scala 2.8
Please update to Scala 2.8
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: scala (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Geoff Reedy
Fedora Extras Quality Assurance
:
: 623240 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 15:25 EDT by Pedro Matiello
Modified: 2010-09-01 01:54 EDT (History)
2 users (show)

See Also:
Fixed In Version: scala-2.8.0-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 14:19:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Matiello 2010-08-02 15:25:41 EDT
Scala 2.8 final has been released in 14-07-2010. The current version in the repository is 2.7.7. Would it be possible to update Scala package in F13 repository to version 2.8?

http://www.scala-lang.org/node/7009
Comment 1 Geoff Reedy 2010-08-17 20:31:11 EDT
*** Bug 623240 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2010-08-17 20:36:01 EDT
scala-2.8.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/scala-2.8.0-1.fc13
Comment 3 Fedora Update System 2010-08-17 20:39:27 EDT
scala-2.8.0-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/scala-2.8.0-1.fc14
Comment 4 Pedro Matiello 2010-08-17 21:01:28 EDT
The packages from Koji seem to be working fine. Thanks.
Comment 5 Fedora Update System 2010-08-18 15:51:54 EDT
scala-2.8.0-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scala'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/scala-2.8.0-1.fc14
Comment 6 Fedora Update System 2010-08-30 14:19:31 EDT
scala-2.8.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2010-09-01 01:54:03 EDT
scala-2.8.0-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.