Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620561 - [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/...
Status: CLOSED DUPLICATE of bug 619266
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:5053a82bb16f34343c4a7706608...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 16:49 EDT by Jeremy Fitzhardinge
Modified: 2010-11-08 12:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:54:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (103.21 KB, text/plain)
2010-08-02 16:49 EDT, Jeremy Fitzhardinge
no flags Details

  None (edit)
Description Jeremy Fitzhardinge 2010-08-02 16:49:12 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
comment: I keep getting crashes when filtering large folders, or using live search folders.  The folder in question also has a "delete more than 60 days" retention policy.
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: 5053a82bb16f34343c4a7706608e52cfa4e10bcb
kernel: 2.6.33.6-147.fc13.x86_64
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.go to large folder
2.enter a filter
3.wait for results (or more likely, crash)
Comment 1 Jeremy Fitzhardinge 2010-08-02 16:49:17 EDT
Created attachment 436128 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:54:26 EST

*** This bug has been marked as a duplicate of bug 619266 ***
Comment 3 Karel Klíč 2010-11-08 12:54:26 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #619266.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.