Bug 620575 - [abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624813
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:52e0e72af528c842c6758948002...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 17:34 EDT by fimefija
Modified: 2010-11-09 09:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:02:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.72 KB, text/plain)
2010-08-02 17:34 EDT, fimefija
no flags Details

  None (edit)
Description fimefija 2010-08-02 17:34:08 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Evolution always seems to crash when I am not looking at it or have it minimised. 
component: evolution
executable: /usr/bin/evolution
global_uuid: 52e0e72af528c842c67589480023f6a02af44e28
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-4.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Evolution open and otherwise idle
2.Evolution auto checks imap accounts every 10 mins 
3.2nd time it has crashed tonight !
Comment 1 fimefija 2010-08-02 17:34:12 EDT
Created attachment 436137 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:02:22 EST

*** This bug has been marked as a duplicate of bug 624813 ***
Comment 3 Karel Klíč 2010-11-09 09:02:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624813.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.