Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620592 - [abrt] crash in thunderbird-3.0.6-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
[abrt] crash in thunderbird-3.0.6-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:7467e9d4e40c0770f38b1c97c77...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 18:53 EDT by Jesse Larrew
Modified: 2018-04-11 06:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 14:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.65 KB, text/plain)
2010-08-02 18:53 EDT, Jesse Larrew
no flags Details

  None (edit)
Description Jesse Larrew 2010-08-02 18:53:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
comment: Crash while closing Thunderbird. I'm not sure if this is relevant, but prior to closing Thunderbird I tried to access an IMAP folder for an account that is accessed through my company's VPN. Since my VPN client was disconnected, I got a read error message. This is typical behavior, but I've seen a lot of bugs with IMAP handling lately, so I thought I would mention it anyway.
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 7467e9d4e40c0770f38b1c97c773fc6fcb7d9519
kernel: 2.6.32.16-141.fc12.i686.PAE
package: thunderbird-3.0.6-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Disconnect from VPN.
2. Try to open an IMAP folder hosted on the (disconnected) VPN.
3. Close Thunderbird.
Comment 1 Jesse Larrew 2010-08-02 18:53:29 EDT
Created attachment 436152 [details]
File: backtrace
Comment 2 Giovanni Conconi 2010-08-11 04:52:48 EDT
Package: thunderbird-3.0.6-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
Just closed tb (immediately after having closed firefox, which crashed too)
Comment 3 Matěj Cepl 2010-09-23 14:11:14 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.