Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 620600 - [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/...
Status: CLOSED DUPLICATE of bug 641104
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:c465043908490327b428dabdbf6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-02 19:40 EDT by Matthieu Pupat
Modified: 2018-04-11 03:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-17 18:42:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (106.94 KB, text/plain)
2010-08-02 19:41 EDT, Matthieu Pupat
no flags Details
log from crash reporting tool in FC13 (95.09 KB, text/plain)
2010-08-04 08:07 EDT, Simon Gronlund
no flags Details

  None (edit)
Description Matthieu Pupat 2010-08-02 19:40:55 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: c465043908490327b428dabdbf6d814f49502b40
kernel: 2.6.33.6-147.fc13.x86_64
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Matthieu Pupat 2010-08-02 19:41:03 EDT
Created attachment 436156 [details]
File: backtrace
Comment 2 Simon Gronlund 2010-08-04 08:04:45 EDT
Package: thunderbird-3.1.1-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. No idea, Thunderbird crashes regularly under my feet and behind my back. Started 6 months ago, now upgraded to FC13 but still a problem.
2.
3.
Comment 3 Simon Gronlund 2010-08-04 08:07:19 EDT
Created attachment 436507 [details]
log from crash reporting tool in FC13
Comment 4 Matěj Cepl 2010-12-17 18:42:24 EST

*** This bug has been marked as a duplicate of bug 641104 ***

Note You need to log in before you can comment on or make changes to this bug.