Bug 62068 - No active network connection
No active network connection
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: dhcpcd (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 02:07 EST by Jo Xiongen
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-28 13:21:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jo Xiongen 2002-03-27 02:07:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/2.99 (3.0 rc3); Linux)

Description of problem:
If I during a session is running KDE and i lock the desktop or log out, when i log in/activate the session again the network connection is gone. I try to run "/etc/rc.d/init.d/network restart" but to no help. While shutting network down ther is no mention of eth0, but while bringing network up it stops at eth0.

The NIC is an "3c900 10BaseT [Boomerang]". Note, this behavior does not happen on my laptop "Compaq Armada 1750"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Lock desktop/log out amd restart session/log in again.

Actual Results:  The network connection is lost.

Expected Results:  Networ shoulld still be availibale/active.

Additional info:
Comment 1 Elliot Lee 2002-03-27 13:50:36 EST
Unless you can tell me how to reproduce the problem on any system, there's not
much I can do to solve it.

It's also very unlikely that the DHCP server (component 'dhcp') has anything to
do with this.
Comment 2 Jo Xiongen 2002-04-11 08:12:28 EDT
Are now running Beta2 with the same behaviour. I do not either belive it's 
DHCPD that is causing the problem (there were just not the option "Other").

On my Beta2 system I've also tried to restart the network connection 
with "/etc/rc.d/init.d/network restart". It will shut down the network but 
while initiating eth0 (configured with DHCP) it just stops. So it looks like it 
is loosing connection and then are unable to update/recive new ip adress from 
the DHCP server.

I've checked that the NIC module is still loaded and it is.

Hope this information helps extra.
Comment 3 Jo Xiongen 2002-04-12 03:45:39 EDT
I've checked and confirmed that the process dhcpd is terminatet during the 
events described before. So I fell that dhcpd is somewhat involved. And it is 
not possible to restart the dhcpd without reboot.

Note You need to log in before you can comment on or make changes to this bug.