Bug 620720 - [abrt] gnome-panel-2.31.4-3.fc14: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-panel-2.31.4-3.fc14: Process /usr/bin/gnome-panel was killed by ...
Status: CLOSED DUPLICATE of bug 646539
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 14
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:20b72263203a14958afe287228b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 10:23 UTC by Michael Schwendt
Modified: 2010-11-08 07:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 07:41:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.20 KB, text/plain)
2010-08-03 10:23 UTC, Michael Schwendt
no flags Details

Description Michael Schwendt 2010-08-03 10:23:11 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: _panel_applet_frame_update_flags
executable: /usr/bin/gnome-panel
kernel: 2.6.33.3-85.fc13.x86_64
package: gnome-panel-2.31.4-3.fc14
rating: 3
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
time: 1280783100
uid: 500

comment
-----
Dunno what exactly I did to make it crash. Two things I did was to experiment with the Dwell Click applet and, prior to that, the volume control applet. This is a Fedora 13 installation upgraded to Fedora 14 Branched.

Comment 1 Michael Schwendt 2010-08-03 10:23:14 UTC
Created attachment 436237 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-08 07:41:05 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 646539 ***


Note You need to log in before you can comment on or make changes to this bug.