Bug 62073 - KDE first-run-wizard ignores unsetting of "Sound Theme" option.
KDE first-run-wizard ignores unsetting of "Sound Theme" option.
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kdeutils (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-27 03:10 EST by Ivo Sarak
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 16:15:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2002-03-27 03:10:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
This wizard which will come up when an user starts a KDE first time will  ignore
unsetting of "Sound Theme" option and will still add all these annoying sounds
at startup/logoff/...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Make a new user and start KDE under this new user. As KDE wizard will bring up
and ask various questions about Your desktop then unset "Sound Theme" under
"Show Details".

Actual Results:  KDE will add a sound theme and will start making noises at
every time You startup/logoff/...

Expected Results:  No noisy activities after unsetting "Sound Theme".

Additional information:

How to start this wizard again (not when under new user but under as old user)?
Comment 1 Bernhard Rosenkraenzer 2002-04-11 12:48:43 EDT
Not a bug. "Sound Theme" means the window manager theme gets sound in addition to other 
effects like animated shrinking etc. - this has nothing to do with sound in general, which 
can be configured in KControl > Sound > System Notifications.

Note You need to log in before you can comment on or make changes to this bug.