This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 620739 - [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:047a233c9fee36a9f2a74c27af9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 11:32 UTC by D.S. Ljungmark
Modified: 2015-03-03 22:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-27 13:04:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.52 KB, text/plain)
2010-08-03 11:32 UTC, D.S. Ljungmark
no flags Details

Description D.S. Ljungmark 2010-08-03 11:32:51 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
comment: I had just copied files from a windows disk to my downloads folder,  then I deleted some of the empty files that I had managed to copy, and Nautilus crashed.
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 047a233c9fee36a9f2a74c27af94dfafe6804279
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Mark a file.
2. Delete
3. Crash?

Comment 1 D.S. Ljungmark 2010-08-03 11:32:54 UTC
Created attachment 436251 [details]
File: backtrace

Comment 2 Filipe Sousa 2010-08-06 17:22:47 UTC
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
crashed after deleting a folder

Comment 3 Jim Shipman 2010-08-08 17:54:45 UTC
Package: nautilus-2.30.1-6.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I had selected a contiguous set of files from the list and then hit the "delete" key.  Crash!

Comment 4 Tomáš Bžatek 2011-01-27 13:04:09 UTC

*** This bug has been marked as a duplicate of bug 626207 ***


Note You need to log in before you can comment on or make changes to this bug.