Bug 62074 - RFE: Strange services running as default.
RFE: Strange services running as default.
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: distribution (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-27 03:24 EST by Ivo Sarak
Modified: 2015-01-07 18:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 10:49:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2002-03-27 03:24:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020311

Description of problem:
Why is ISDN turned on by default?
Why are ipchains and iptables both set up?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Install Skipjack again.

Actual Results:  ISDN service is set to run by default.
ipcahins and iptables are both set up.

Expected Results:  There should be no ISDN services as there is no ISDN capable
devices on my system.
As what goes to ipchains and iptables then if I am not mistaken, they does not
play together, and there is no point of running them both on the same system.

Additional info:
Comment 1 Preston Brown 2002-03-27 08:59:15 EST
Bill: 
 
I agree with these comments.
Comment 2 Simon Matter 2002-03-27 15:52:04 EST
IIRC it's the same with lpd too.

Fortunately it's not as bad as it looks because all those services actually
don't really start up until they are configured.

What I'd like to see is a way to configure services at install time like
Mandrake does it.
Comment 3 Warren Togami 2002-04-01 01:52:39 EST
> What I'd like to see is a way to configure services 
> at install time like Mandrake does it.

I would concur.  I also really like Mandrake's installer that asks "Are you SURE
you want to install these servers?"  This would be good for Red Hat to have
because many newer users install too many servers that they will never use,
while experienced users can simply click "Next".

Then later it gives you a chance to disable installed services before the first
bootup.
Comment 4 Bill Nottingham 2002-04-09 13:02:45 EDT
iptables & ipchains both only run if there is a configuration for it.
Similarly for ISDN.

Note You need to log in before you can comment on or make changes to this bug.