Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 620788 - mrepo ignores repoview-options always
mrepo ignores repoview-options always
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: mrepo (Show other bugs)
el5
All Linux
low Severity medium
: ---
: ---
Assigned To: James Findley
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 09:40 EDT by Tom McLaughlin
Modified: 2010-08-20 15:57 EDT (History)
1 user (show)

See Also:
Fixed In Version: mrepo-0.8.7-2.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 15:57:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom McLaughlin 2010-08-03 09:40:53 EDT
Description of problem:
mrepo will ignore the repoview-options line in it's config.


How reproducible:
always


Steps to Reproduce:
1. Set "repoview-options" in /etc/mrepo.conf
2. run mrepo
3. notice any options you used are not respected.


Additional info:
The option used to work in earlier versions.  It looks like this functionality was accidentally deleted.
Comment 1 Fedora Update System 2010-08-04 06:56:53 EDT
mrepo-0.8.7-2.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/mrepo-0.8.7-2.el5
Comment 2 Fedora Update System 2010-08-04 19:03:27 EDT
mrepo-0.8.7-2.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update mrepo'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/mrepo-0.8.7-2.el5
Comment 3 Fedora Update System 2010-08-20 15:57:14 EDT
mrepo-0.8.7-2.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.